Network Outage
Incident Report for Burton Internet Society
Resolved
This incident has been resolved. Network connectivity has been restored.
Posted Feb 17, 2021 - 19:00 PST
Monitoring
We have replaced the equipment damaged and our now monitoring the site to ensure the connectivity issues have been resolved.
Posted Feb 17, 2021 - 10:00 PST
Identified
The issue has been identified and we are working towards a resolution.
Posted Feb 01, 2021 - 18:00 PST
Investigating
We are investigating connectivity issues at our Marshall tower site.
Posted Feb 01, 2021 - 08:00 PST
This incident affected: MARSHALL-AP-SW and MARSHALL-AP-W.